<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Bemidji Kids Fight the Frost - The Northern Student</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://www.northernstudentonline.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.northernstudentonline.com/feed/" />
<link rel="pingback" href="http://www.northernstudentonline.com/xmlrpc.php" />
      

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.northernstudentonline.com/2017/02/20/bemidji-kids-fight-frost/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bemidji Kids Fight the Frost - The Northern Student" />
<meta property="og:description" content="By Ellen Lescarbeau SANFORD CENTER—Over a thousand children gathered at the Sanford Center on Feb. 19 and 20 for the “Fight the Frost” fundraising event hosted by the Bemidji YMCA and Games Galore. The indoor carnival featured more than 20 child-friendly obstacle courses and games provided by Games Galore, including blow-up bouncy houses, giant slides, &hellip;" />
<meta property="og:url" content="http://www.northernstudentonline.com/2017/02/20/bemidji-kids-fight-frost/" />
<meta property="og:site_name" content="The Northern Student" />
<meta property="article:tag" content="slide1" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-02-20T10:29:31+00:00" />
<meta property="article:modified_time" content="2017-03-18T10:44:53+00:00" />
<meta property="og:updated_time" content="2017-03-18T10:44:53+00:00" />
<meta property="og:image" content="http://www.northernstudentonline.com/files/2017/03/fight-the-frost.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.northernstudentonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fd4ac91422addb09faeff662b966dccc"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.northernstudentonline.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.northernstudentonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.northernstudentonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.northernstudentonline.com/wp-content/themes/editorial/includes/js/superfish.js?ver=fd4ac91422addb09faeff662b966dccc'></script>
<script type='text/javascript' src='http://www.northernstudentonline.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=fd4ac91422addb09faeff662b966dccc'></script>
<link rel='https://api.w.org/' href='http://www.northernstudentonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.northernstudentonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.northernstudentonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.northernstudentonline.com/?p=5149' />
<link rel="alternate" type="application/json+oembed" href="http://www.northernstudentonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northernstudentonline.com%2F2017%2F02%2F20%2Fbemidji-kids-fight-frost%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northernstudentonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northernstudentonline.com%2F2017%2F02%2F20%2Fbemidji-kids-fight-frost%2F&#038;format=xml" />
<script src='http://orgs.bemidjistate.edu/?dm=cefcdbba695f3e5e6985c96564f76012&amp;action=load&amp;blogid=11&amp;siteid=1&amp;t=1127683037&amp;back=http%3A%2F%2Fwww.northernstudentonline.com%2F2017%2F02%2F20%2Fbemidji-kids-fight-frost%2F' type='text/javascript'></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.northernstudentonline.com/?wordfence_logHuman=1&hid=417EC6D6318C0686EC6AE5E070671085');
</script>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.4.8" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

<!-- Alt Stylesheet -->
<link href="http://www.northernstudentonline.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.northernstudentonline.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.northernstudentonline.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-5149 single-format-standard unknown alt-style-default layout-left-content">

<div id="wrapper">

	           
               
	<div id="header" class="col-full left">
 		
 		 		
 		<div class="rss">
            <a class="button" href="http://www.northernstudentonline.com/feed/"><span>Subscribe to RSS</span></a>
        </div><!-- /.rss -->
        
         		 
		<div id="logo">
	       
					<a href="http://www.northernstudentonline.com/" title="">
				<img src="http://orgs.bemidjistate.edu/northerstudent20142/files/2014/01/ml-NorthernStudentHeaderTextGrouped1.jpg" alt="The Northern Student" />
			</a>
         
        
        			<span class="site-title"><a href="http://www.northernstudentonline.com/">The Northern Student</a></span>
        			<span class="site-description"></span>
	      	
		</div><!-- /#logo -->
		
				
		<div class="header-search">
		
			<form method="get" class="searchform" action="http://www.northernstudentonline.com/" >
    		    <input type="text" class="field s" name="s" value="Search Keywords..." onfocus="if (this.value == 'Search Keywords...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Keywords...';}" />
    		    <input type="image" src="http://www.northernstudentonline.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    		</form>    
    		<div class="fix"></div>
				
		</div><!-- /.header-search -->
		
				 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full left">
		<ul id="main-nav" class="nav fl"><li id="menu-item-3113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3113"><a href="http://northernstudentonline.com">Home</a></li>
<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1751"><a href="http://www.northernstudentonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1752"><a href="http://www.northernstudentonline.com/category/news/campus-news/">Campus</a></li>
	<li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1754"><a href="http://www.northernstudentonline.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-1755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1755"><a href="http://www.northernstudentonline.com/category/news/national-news/">National</a></li>
</ul>
</li>
<li id="menu-item-3109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3109"><a href="http://www.northernstudentonline.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-1756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1756"><a href="http://www.northernstudentonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1757"><a href="http://www.northernstudentonline.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-1758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1758"><a href="http://www.northernstudentonline.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-3102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3102"><a href="http://www.northernstudentonline.com/category/sports/football/">Football</a></li>
	<li id="menu-item-3103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3103"><a href="http://www.northernstudentonline.com/category/sports/hockey/">Hockey</a></li>
	<li id="menu-item-3104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3104"><a href="http://www.northernstudentonline.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-3105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105"><a href="http://www.northernstudentonline.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-3106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3106"><a href="http://www.northernstudentonline.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-3107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3107"><a href="http://www.northernstudentonline.com/category/sports/track/">Track</a></li>
	<li id="menu-item-3108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3108"><a href="http://www.northernstudentonline.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-3110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3110"><a href="http://www.northernstudentonline.com/category/ae/">A&amp;E</a></li>
<li id="menu-item-4302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4302"><a href="http://www.northernstudentonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-4304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4304"><a href="http://www.northernstudentonline.com/category/columns/humans-of-bsu/">Humans of BSU</a></li>
	<li id="menu-item-4460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4460"><a href="http://www.northernstudentonline.com/category/columns/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-3112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3112"><a href="http://www.northernstudentonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-3449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3449"><a href="http://www.northernstudentonline.com/news/">About</a></li>
<li id="menu-item-3451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3451"><a href="http://www.northernstudentonline.com/staff-2/">Staff</a></li>
<li id="menu-item-3450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3450"><a href="http://www.northernstudentonline.com/contact-2/">Contact</a></li>
</ul>        
	</div><!-- /#navigation --> 

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-5149 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-slide1">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
	<span class="category"><a href="http://www.northernstudentonline.com/category/news/local-news/">Local</a></span>
	<span class="date">February 20, 2017</span>
	<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://www.northernstudentonline.com/2017/02/20/bemidji-kids-fight-frost/" rel="bookmark" title="Bemidji Kids Fight the Frost">Bemidji Kids Fight the Frost</a></h1>
</div><!-- /.post-title-wrap -->					<div class="fix"></div>
									</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
	                	<p><span style="font-weight: 400">By Ellen Lescarbeau</span></p>
<p><span style="font-weight: 400">SANFORD CENTER—Over a thousand children gathered at the Sanford Center on Feb. 19 and 20 for the “Fight the Frost” fundraising event hosted by the Bemidji YMCA and Games Galore. </span></p>
<p><span style="font-weight: 400">The indoor carnival featured more than 20 child-friendly obstacle courses and games provided by Games Galore, including blow-up bouncy houses, giant slides, a wrecking ball and a joust. </span><span style="font-weight: 400">The event also featured “Kiddie Land”, which included smaller attractions for children five-years-old and younger, such as small bouncy houses, little builders and more.</span></p>
<div id="attachment_5152" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-5152" src="http://www.northernstudentonline.com/files/2017/03/fight-the-frost-300x225.jpg" alt="" width="300" height="225" srcset="http://www.northernstudentonline.com/files/2017/03/fight-the-frost-300x225.jpg 300w, http://www.northernstudentonline.com/files/2017/03/fight-the-frost-150x113.jpg 150w, http://www.northernstudentonline.com/files/2017/03/fight-the-frost-768x576.jpg 768w, http://www.northernstudentonline.com/files/2017/03/fight-the-frost-600x450.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Siblings Max and Erika take their turn with the Gladiator Challenge as part of the Fight the Frost fundraising at the Sanford Center on Monday morning. Photo by Shelana Ysen.</p></div>
<p><span style="font-weight: 400">Parent Tyler Acosta believes that this event is a great way to get kids out of the house during the wintertime. </span><span style="font-weight: 400">“I don’t care how much I have to pay,” he said.  “As long as my kids aren’t sitting on the couch in front of a screen that’s all that matters to me.”</span></p>
<p><span style="font-weight: 400">Admission was $10 for children six and up, $6 for children five and younger and adults and children younger than two were free. </span><span style="font-weight: 400">A percentage of the proceeds will go toward Bemidji&#8217;s YMCA. </span></p>
<p><span style="font-weight: 400">Carl Johnson, event organizer, said the amount would be determined after the event. </span><span style="font-weight: 400">Johnson also added that this event helps people get an idea that there’s a concept of a community stage for people to get together and help fight some of the doldrums of winter. </span></p>
<p><span style="font-weight: 400">“We don’t like going outside to do winter activities because we don’t like the cold or snow,” said Taylor Dronen, a parent in attendance. “So this is a perfect way to get the kids out of the house and moving.”</span></p>
<p>The event was a great opportunity for kids who were out of school for President&#8217;s Day to get out and about and have fun despite the winter weather.</p>
<p><span style="font-weight: 400">Six-year-old Isaac Whitefeather said, “I like it here way more than school.”</span></p>
<p>&nbsp;</p>
	                	<p class="tags">Tags: <a href="http://www.northernstudentonline.com/tag/slide1/" rel="tag">slide1</a></p>	                		                	                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://www.northernstudentonline.com/2017/02/19/bsu-honors-hall-fame-inductees/" rel="prev">BSU Honors Hall of Fame Inductees</a></div>
	            <div class="nav-next fr"><a href="http://www.northernstudentonline.com/2017/02/22/5157/" rel="next">Talley Gallery Hosts the Six McKnight Artists</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
				
								<div id="post-author">
					<div class="profile-header">
						<h3>About uy3123gr.b</h3>
						<a href="http://www.northernstudentonline.com/author/uy3123gr-b/">
							View all posts by uy3123gr.b						</a>
						<div class="fix"></div>
					</div><!-- /.profile-header -->
					<div class="profile-content">
							
						<div class="profile-image"><img alt='' src='http://1.gravatar.com/avatar/7794edef2018013fa036d193340c67b5?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7794edef2018013fa036d193340c67b5?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div>
											</div><!-- .profile-content -->
					<div class="fix"></div>
				</div><!-- #post-author -->
				
						        
	                	<div id="single-ad">
									<a href="http://www.woothemes.com"><img src="http://www.woothemes.com/ads/468x60b.jpg" width="468" height="60" alt="advert" /></a>
						   	
			</div><!-- /#single-ad -->
        	            
                

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are closed. -->
			<p class="nocomments">Comments are closed.</p>

		
</div> <!-- /#comments_wrap -->
        
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
				<div class="adspace-widget widget">		
			<a href="https://www.bemidjistate.edu/students/services/career/"><img src="http://orgs.bemidjistate.edu/northerstudent20142/files/2017/01/Career-Services-e1485132956360.jpg" alt="" /></a>
	
		</div><div class="adspace-widget widget">		
			<a href="http://www.wollmancoffee.com"><img src="http://orgs.bemidjistate.edu/northerstudent20142/files/2017/01/Wollman-Coffee.jpg" alt="" /></a>
	
		</div><div class="adspace-widget widget">		
			<a href="http://www.flcbemidji.org"><img src="http://orgs.bemidjistate.edu/northerstudent20142/files/2017/01/First-Lutheran-e1485132804650.jpg" alt="" /></a>
	
		</div><div class="adspace-widget widget">		
			<a href="http://mcad.edu/academic-programs/sustainable-design"><img src="http://orgs.bemidjistate.edu/northerstudent20142/files/2017/01/MCAD-ad.jpg" alt="" /></a>
	
		</div><div class="adspace-widget widget">		
			<a href="http://www.bemidjistate.edu/offices/its/learning-opportunities/"><img src="http://orgs.bemidjistate.edu/northerstudent20142/files/2017/01/Help-Desk-e1484927390950.jpg" alt="" /></a>
	
		</div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-3">
			
						
										
										
							    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
							<p>The Northern Student &copy; 2017. All Rights Reserved.</p>
						</div>
			
			<div id="credit" class="col-right">
    	    				<p>Powered by <a href="http://www.wordpress.org">WordPress</a>. Designed by <a href="http://www.woothemes.com"><img src="http://www.northernstudentonline.com/wp-content/themes/editorial/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>
						</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-60436221-1', 'auto');
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
		</script>

		<script type='text/javascript' src='http://www.northernstudentonline.com/wp-includes/js/comment-reply.min.js?ver=fd4ac91422addb09faeff662b966dccc'></script>
<script type='text/javascript' src='http://www.northernstudentonline.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.northernstudentonline.com/wp-includes/js/wp-embed.min.js?ver=fd4ac91422addb09faeff662b966dccc'></script>
<script type='text/javascript' src='http://www.northernstudentonline.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://www.northernstudentonline.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.northernstudentonline.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>